21. 01.

今天升级下系统,yum -y update时候提示如下错误:
package libstdc++-4.3.0-8.x86_64 (which is newer than libstdc++-4.1.2-46.el5_4.2.i386) is already installed

解决办法:
shell> updatedb
shell> locate libstdc++-4.1.2-46.el5_4.2.i386
/var/cache/yum/update/packages/libstdc++-4.1.2-46.el5_4.2.i386.rpm
shell> rpm -ivh –oldpackage –force /var/cache/yum/update/packages/libstdc++-4.1.2-46.el5_4.2.i386.rpm


作者: hao32 | 可以转载, 转载时务必以超链接形式标明文章原始出处和作者信息及版权声明
网址:http://www.hao32.com/unix-linux/464.html

Tags:

发表评论: